Index General Support requests Feature requests Content requests Bug reports Misc issues Tips & tricks How to... Notices

It may be a problem with the previous version of ImageMagick... (Support requests)

by acaballero @, Wednesday, March 29, 2017, 18:41 (659 days ago) @ Robert

I did the same: download, install, register account and after restarting icomancer, download the oxygen and ten folder templates... then restarted icomancer again and it worked fine.

Checking the exception you pasted: I can see that it says "Wrong JPEF library version: library is 80, caller expects 62".

I wonder if the other ImageMagick version was properly removed, because seems like a collission between files in the environment's path.

Could you please open a command line window, then type the path command and press enter, then send me the output? it should look something like this:

[image]

As you can see, my ImageMagick version is located at

C:\Archivos de programa\ImageMagick-6.9.8-Q8

I guess on your machine it should be at

C:\Program Files\ImageMagick-6.9.8-Q8

If there's more than one ImageMagick entry in the path, then that's where the conflict is :-(



Complete thread:

 RSS Feed of thread

powered by my little forum