Index General Support requests Feature requests Bug reports Misc issues Tips & tricks How to... News & notices

route editor (Support requests)

by Christian PIERILLAS @, Sunday, November 15, 2015, 01:18 (1484 days ago)

Hi

error in tools/route editor :

There has been an error when retrieving routes! The error is:
INVALID_OS_LANGUAGE
Sorry, but the Route Editor only works on English and Spanish as base language for Microsoft Windows.
Please reload this page. If the problem persists, please drop a topic requesting help on our Help & Support forum.

I am a french user !!!
your software should function for everybody and no solely for english and spanish !!!!!

Your download links of the new versions on your site don't function...in France!
Best regards

Christian PIERILLAS
FRANCE

route editor

by acaballero @, Sunday, November 15, 2015, 11:17 (1484 days ago) @ Christian PIERILLAS

The reason why SMTPing works only in English and Spanish versions of Windows is because I don't have a version in a different language.

If you can open a command prompt window and copy/paste the output of a ping commmand and a route print command I can analyze them and integrate them in the parts of SMTPing that work over those two functions.

And regarding the links... As I said at BitsDuJour, you should try with a different browser or check if you have JavaScript enabled.

But... why do you say the links don't work? What's the specific error you get?

RSS Feed of thread
powered by my little forum